Mistranslated German description for Firefox Beta in the Playstore

RESOLVED FIXED

Status

defect
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: philipp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

5 years ago
The current product description for Firefox Beta on the Google PlayStore App on Android currently looks like a bad translation by a bot and should get some manual rework:
"Wollen eine schnelle, intelligente und sichere Handy-Browser? Holen Sie sich das offizielle Firefox-Browser!"
Jesse, can you please change it to the following text? Thank you.

"Wollen Sie einen schnellen, intelligenten und sicheren Browser für Ihr Smartphone? Holen Sie sich den offiziellen Firefox-Browser!"
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(jesse)
Flags: needinfo?(jesse) → needinfo?(alainez)

Comment 2

5 years ago
Philipp, Aryx,

Thanks for bringing this to my attention. I will make the change right away. 

Also, we are going to revise the Beta listing on GP shortly with update copy and localizations. 

Arcadio
Flags: needinfo?(alainez)
Reporter

Comment 3

5 years ago
the issue is still unresolved when you go to the firefox beta entry in the play store
alainez, is there an ETA for the overhaul of the beta listing in the Play Store? We really want to get rid of the broken one. Thank you.
Flags: needinfo?(alainez)
Here is the current copy for the beta listing (thanks Sylvestre for sending it to me)
Assignee: nobody → madperson
It seems the only text difference between what we have in the release channel and the beta channel is the list of quotes from magazines. I am going to dig more into that.
Reporter

Comment 7

4 years ago
unassigning since there is nothing to work on atm
Assignee: madperson → nobody
This got fixed.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(alainez)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.