Need S/MIME e-mail filters

RESOLVED DUPLICATE of bug 135201

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 135201
16 years ago
9 years ago

People

(Reporter: Julien Pierre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I would love to see a new type of filters for S/MIME signed and/or encrypted
e-mails.
For example, I would like to be able to create a filter that would move all
unsigned e-mails to trash (or at least a separate folder).
The mail filter should not just verify that the message is signed but that the
signature verifies and that the cert's issuer is trusted.

Similar filters would exist for encrypted e-mails, but would require a login to
the token before the filter could be applied.
(Reporter)

Updated

16 years ago
Severity: normal → enhancement
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 1

16 years ago
Could this enhancement get a priority/target so that it is on the mozilla radar 
? I know it's not going to be implemented any time soon, but I'd really like to 
see it eventually in mozilla.

Thanks.
mass re-assign.
Assignee: naving → sspitzer
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: laurel → filters
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 135201
You need to log in before you can comment on or make changes to this bug.