Navigation bar does a search on host names

RESOLVED DUPLICATE of bug 1083634

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1083634
3 years ago
3 years ago

People

(Reporter: am.public, Unassigned)

Tracking

33 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200257

Steps to reproduce:

Since updating to version 33, all local intranet hostnames do not resolve by default. Instead they do a google search. Nice one to follow Chrome's lead in killing intranet sites.

Hostname has a DNS entry in the Primary (only) DNS as well as in /etc/hosts




Actual results:

Used to be the case that typing 'hostname' into address/navigation bar would take you to that site if in the primary DNS or /etc/hosts.

The only one that resolved correctly was localhost, even after manually typing http://hostname, that will not be cached, instead http:// has to be manually entered every time.


Expected results:

Should not have gone all "Chrome style". Pointless..

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083634
You need to log in before you can comment on or make changes to this bug.