Previous tab garbage left on screen

RESOLVED DUPLICATE of bug 1084711

Status

()

RESOLVED DUPLICATE of bug 1084711
4 years ago
4 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(fennec36+)

Details

Attachments

(2 attachments)

Created attachment 8510632 [details]
2014-10-23 21.45.27.png

I had two tabs open and closed one. The other tab displays the content of the previous tab on the edges
Created attachment 8510634 [details]
2014-10-23 21.45.21.png

As you can see its more than just the edges. Also, it sticks around even if you pan around
I can't seem to reproduce here, do you have steps?
(In reply to James Willcox (:snorp) (jwillcox@mozilla.com) from comment #2)
> I can't seem to reproduce here, do you have steps?

no, I can't reproduce it after restarting either.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084711
OS: Mac OS X → Android
tracking-fennec: ? → 36+
You need to log in before you can comment on or make changes to this bug.