console.group should be stylable

RESOLVED DUPLICATE of bug 1088900

Status

P3
normal
RESOLVED DUPLICATE of bug 1088900
4 years ago
2 months ago

People

(Reporter: jsantell, Unassigned)

Tracking

36 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8510667 [details]
consolestyling.png

The parameter used as a title in `console.group(s)` should be able to be styled, like console.log, to do grouped error messages. Attached is an example in Chrome

Updated

4 years ago
Depends on: 1088900
We might get to this with the console-output rewrite.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088900

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.