Closed Bug 1088814 Opened 6 years ago Closed 6 years ago

[flame] Sync the latest version HAL files for PVT build

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1085759

People

(Reporter: shawnjohnjr, Unassigned)

Details

For developers' build environment, when they execute 'build.sh' script,
device/flame/extract-files.sh will be also executed and pull out files from the phone which already flashed v188 base image.
Pull-out files under backup-flame folder, and files will be packed eventually into system.img. We found PVT images don't contain the same binary files as we expected (for example v188). We should have a better way to track these HAL files listed in extract-files.sh are from the latest version base images.
I think you're asking us to update the backup-flame to v188 for pvt-builds, which is already covered by bug 1085759.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1085759
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.