Closed Bug 108953 Opened 23 years ago Closed 23 years ago

e-mail headers for bug changes

Categories

(Bugzilla :: Email Notifications, defect)

2.15
x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 70710

People

(Reporter: alecf, Assigned: jacob)

Details

I heard there's a general bug out there for adding X-Bugzilla- headers for all
sorts of changes, but I can't find it

Anyway, it would be great if there was some cool generic way to indicate which
fields changed, in the form
X-Bugzilla-<action>-<field>:

for example:

X-Bugzilla-Add-CC: alecf@netscape.com, leroy@earthlink.net
X-Bugzilla-Change-AssignedTo: joe@mozilla.org
Version: 2.10 → 2.15

*** This bug has been marked as a duplicate of 70710 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verified dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.