Minor Display Issue in Lightning 3.4b1

RESOLVED DUPLICATE of bug 344561

Status

RESOLVED DUPLICATE of bug 344561
4 years ago
4 years ago

People

(Reporter: EKS4WPW, Unassigned)

Tracking

Lightning 3.4

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8512709 [details]
Before/After Screenshots (pdf)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29.1
Build ID: 20140923221838

Steps to reproduce:

Brought up Lightning Calendar. Initial View = Week View.

Environment:
Windows 7
Seamonkey 2.29.1 using Seamonkey Modern Theme
Lightning 3.4b1


Actual results:

The vertical lines in the Calendar area are slightly displaced to the left, relative to the vertical lines in the Title area. Switching to the following week causes the vertical lines to line up properly, and they remain properly aligned thereafter.


Expected results:

The vertical lines in the Calendar area should be properly aligned with the vertical lines in the Title area.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344561
Issue should be fixed in Lightning 3.5b1.
You need to log in before you can comment on or make changes to this bug.