Add more tst-linux64 slaves

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
4 years ago
14 days ago

People

(Reporter: rail, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Assignee)

Description

4 years ago
Need to add them to 2 places:

1) buildbot-configs
2) slavealloc

Let's increase the amount of slaves by 25%?

See also bug 1033460
(Assignee)

Updated

4 years ago
Summary: Add more tst-linux slaves → Add more tst-linux64 slaves
(Assignee)

Updated

4 years ago
Assignee: nobody → rail
We have bug 1090139 for slow linux64 test masters.
(Assignee)

Comment 3

4 years ago
Created attachment 8514309 [details] [diff] [review]
moar-linux64-buildbot-configs.diff
Attachment #8514309 - Flags: review?(coop)

Comment 4

4 years ago
Comment on attachment 8514309 [details] [diff] [review]
moar-linux64-buildbot-configs.diff

Review of attachment 8514309 [details] [diff] [review]:
-----------------------------------------------------------------

Are we going to hit a buildslave limit at some point?

Do we need moar masters as well?
Attachment #8514309 - Flags: review?(coop) → review+
(Assignee)

Updated

4 years ago
Depends on: 1090139
(Assignee)

Comment 5

4 years ago
I'm not working on this ATM, back to the pool for now.
Assignee: rail → nobody

Updated

3 years ago
Duplicate of this bug: 1132319
(Assignee)

Updated

3 years ago
Assignee: nobody → rail
(Assignee)

Comment 7

3 years ago
Comment on attachment 8514309 [details] [diff] [review]
moar-linux64-buildbot-configs.diff

https://hg.mozilla.org/build/buildbot-configs/rev/bcc4d7bf5fbb

Waiting for a reconfig to proceed with the slavealloc part
Attachment #8514309 - Flags: checked-in+
(Assignee)

Comment 8

3 years ago
Created attachment 8565506 [details]
[slavealloc] tst-linux64.csv
(Assignee)

Comment 9

3 years ago
Created attachment 8565526 [details] [review]
[cloud-tools] Increase limits
Attachment #8565526 - Flags: review?(bugspam.Callek)

Updated

3 years ago
Attachment #8565526 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Comment 12

3 years ago
Added to slavealloc.
(Assignee)

Comment 13

3 years ago
I see them taking jobs.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.