Mozilla die when I consult O'Reilly WebSite

RESOLVED DUPLICATE of bug 102743

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 102743
17 years ago
17 years ago

People

(Reporter: Nacho Diaz Asenjo, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    20001101202

 /opt/mozilla/run-mozilla.sh: line 72:  8866 Instrucción ilegal      $prog ${1+"$@"}

When I'm inside O'Reilly catalog, and I click back button my mozilla disappear.
But not in general catalog... only in a specific book section (for example
Windows Section).




Reproducible: Always
Steps to Reproduce:
1.http://www.oreilly.com
2.Clic Windows Seection. click one book
3.Go back button (mozilla bar), ang go back again

Actual Results:  Mozilla die

Expected Results:  Back Page 

None
worksforme with a current build. Reporter, could you possibly test with a recent
nightly?

Comment 2

17 years ago
fixed 3 weeks ago.

*** This bug has been marked as a duplicate of 102743 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.