Closed Bug 1090884 Opened 7 years ago Closed 7 years ago

Back button doesn't do anything

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: blassey, Unassigned)

Details

Over seen this a few times. Open an article from an external app. Hitting the back button has no effect.
wfm (trunk), used Google+ and Twitter
tracking-fennec: ? → 36+
Does hitting the back button repeatedly in quick succession solve the issue? If so, that may be caused by (script-based) redirections.
Flags: needinfo?(blassey.bugs)
I haven't seen this in a few weeks
Flags: needinfo?(blassey.bugs)
Status: NEW → RESOLVED
tracking-fennec: 36+ → ---
Closed: 7 years ago
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.