If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Not able to add calendar entry to CalDAV account if there is no active interent connection

RESOLVED DUPLICATE of bug 1020426

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 1020426
3 years ago
3 years ago

People

(Reporter: nulti-korisnik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

I just tested CalDAV (via Baikal server) on GP Keon device (with 1.4; gaia: bb76c81, gecko: f94dc85) and on InFocus tablet (with 2.2;  gaia: e98b6c9, gecko: 70b6968) and i noticed that we are unable to add new entries to CalDAV account when Firefox OS powered device is not connected to the internet. This means that we are basically unable to add new events in places where there is no network(3|4 G)/wifi coverage thus making this feature non usable in cases where users want to add new event now and sync them later.

It seems natural and logical for users to be able to add something now to the calendar and sync later.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020426
You need to log in before you can comment on or make changes to this bug.