Closed Bug 1091844 Opened 7 years ago Closed 7 years ago

hg exception when trying to clone mozilla-inbound

Categories

(Developer Services :: Mercurial: firefoxtree, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1085066

People

(Reporter: padenot, Unassigned)

Details

Attachments

(2 files)

Attached file bt.txt
See attached trace and hgrc
Attached file hgrc
Whiteboard: [kanban:engops:https://kanbanize.com/ctrl_board/6/617]
It won't fix your problem, but please upgrade to Mercurial 3.1.2, as it contains a pretty important performance fix.

Fix is to temporarily disable the firefoxtree extension until bug 1085066 lands (that got lost in confusion - I'll look at it right now).

$ hg --config extensions.firefoxtree=! clone ...
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1085066
Whiteboard: [kanban:engops:https://kanbanize.com/ctrl_board/6/617]
You need to log in before you can comment on or make changes to this bug.