Closed Bug 1091884 Opened 6 years ago Closed 6 years ago

Status icon height too big in MUCs

Categories

(Instantbird :: Conversation, defect, minor)

All
macOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aleth, Assigned: aleth)

References

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Screenshot.png
See screenshot (19px not 16px). Probably crept in with the generic toolbar icon patch.
Attached patch iconheight.diffSplinter Review
Attachment #8514593 - Flags: review?(clokep)
Comment on attachment 8514593 [details] [diff] [review]
iconheight.diff

Review of attachment 8514593 [details] [diff] [review]:
-----------------------------------------------------------------

So, this seems reasonable...but I think Florian hates this code. I'm OK w/ this change though...
Attachment #8514593 - Flags: review?(clokep) → review+
It's ugly, there should be something like fixed-height in CSS to avoid the triplicates.
Keywords: checkin-needed
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 1.6
We should revisit the CSS in this file at some point...
Duplicate of this bug: 954497
You need to log in before you can comment on or make changes to this bug.