[Loop] It's impossible to authenticate via FxAcc when previously Firefox Account is logged-out from General -> Settings.

VERIFIED WORKSFORME

Status

Firefox OS
Gaia::Loop
--
blocker
VERIFIED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Javier de Prado, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app][blocking][tef-triage])

(Reporter)

Description

3 years ago
Devices: Flame (v2.0.184based.Gecko-675d616.Gaia-2183b4f), FireE (firee-kk-v2.0-SW2E5-4)

Loop Versión 1.1:  e4fbba

STR:
1.- Device previously authenticated in FxAcc.
2.- Sing out from General->Settings
3.- Open Loop App and select "Use Firefox Accounts"
4.- Enter email, and push "Next"
5.- Enter valid password and push "Next"

ACTUAL RESULT: Success screen is showed, and after a few seconds, pasword is required again. And It's impossible to authenticate from Loop App or from General Settings.
It is necessary to reset the device.
(Reporter)

Updated

3 years ago
Severity: normal → blocker

Updated

3 years ago
Hardware: x86 → ARM
Whiteboard: [mobile app][blocking]
Whiteboard: [mobile app][blocking] → [mobile app][blocking][triage]
Whiteboard: [mobile app][blocking][triage] → [mobile app][blocking][tef-triage]
See Also: → bug 1092080
Could you give it a try now please? The FxA upgrade was rolled back.
Flags: needinfo?(javier.deprado)
(Reporter)

Comment 2

3 years ago
I cannot reproduce this mistake anymore.  Neither in Flame nor FireE. Thks.
Flags: needinfo?(javier.deprado)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.