Separate out MSE prefs for container formats

RESOLVED FIXED in mozilla36

Status

()

Core
Audio/Video
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: kentuckyfriedtakahe, Assigned: kentuckyfriedtakahe)

Tracking

(Blocks: 1 bug)

Trunk
mozilla36
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Add separate prefs for WebM and MP4 container formats.
Created attachment 8514892 [details] [diff] [review]
Separate MSE prefs for MP4 and WebM
Attachment #8514892 - Flags: review?(cajbir.bugzilla)
Assignee: nobody → ajones
Status: NEW → ASSIGNED

Updated

3 years ago
Attachment #8514892 - Flags: review?(cajbir.bugzilla) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/221ca54f4df0
sorry had to back this out since it caused test failures like https://treeherder.mozilla.org/ui/logviewer.html#?job_id=3563160&repo=mozilla-inbound
Bah! Tests using old pref.
Created attachment 8517332 [details] [diff] [review]
Separate MSE prefs for MP4 and WebM
Attachment #8517332 - Flags: review?(cajbir.bugzilla)
Attachment #8514892 - Attachment is obsolete: true

Updated

3 years ago
Attachment #8517332 - Flags: review?(cajbir.bugzilla) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/1d058cefd04f
https://tbpl.mozilla.org/?tree=Try&rev=a5ad9a8e25a6
sorry had to back this out again for test failures like https://treeherder.mozilla.org/ui/logviewer.html#?job_id=3652518&repo=mozilla-inbound
relanded again in https://hg.mozilla.org/integration/mozilla-inbound/rev/f9fabaacfd6f - sorry Anthony, seems this failure was caused by the landing of bug 1065827
https://hg.mozilla.org/mozilla-central/rev/f9fabaacfd6f
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
Blocks: 1183977
You need to log in before you can comment on or make changes to this bug.