[pointer-events] TEST-UNEXPECTED-FAIL | APZCPanningTester.Pan

RESOLVED DUPLICATE of bug 1092128

Status

()

RESOLVED DUPLICATE of bug 1092128
4 years ago
4 years ago

People

(Reporter: alessarik, Unassigned)

Tracking

Trunk
All
Windows 8.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

GTests with enable pointer events on m-c


Actual results:

APZCPanningTester.Pan | Value of: statuses[1]
APZCPanningTester.Pan | Value of: statuses[2]
APZCPanningTester.Pan | Value of: pointOut
APZCPanningTester.Pan | Expected: (ViewTransform()) != (viewTransformOut), actual: 12-byte object <00-00 80-3F 00-00 00-00 00-00 00-00> vs 12-byte object <00-00 80-3F 00-00 00-80 00-00 00-80>
APZCPanningTester.Pan | Value of: statuses[1]
APZCPanningTester.Pan | Value of: statuses[2]
APZCPanningTester.Pan | Actual function call count doesn't match EXPECT_CALL(*mcc, SendAsyncScrollDOMEvent(_,_,_))...
APZCPanningTester.Pan | Actual function call count doesn't match EXPECT_CALL(*mcc, RequestContentRepaint(_))...


Expected results:

Test should be passed
(Reporter)

Comment 1

4 years ago
https://tbpl.mozilla.org/?tree=Try&rev=7f10eaf01724
Blocks: 1042108
OS: Windows 8 → All
Hardware: x86_64 → All

Updated

4 years ago
Component: Untriaged → Panning and Zooming
Product: Firefox → Core
OS: All → Windows 8.1
Summary: TEST-UNEXPECTED-FAIL | APZCPanningTester.Pan → [pointer-events] TEST-UNEXPECTED-FAIL | APZCPanningTester.Pan
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092128
You need to log in before you can comment on or make changes to this bug.