browser_bug846489.js | Test timed out - expected PASS

RESOLVED DUPLICATE of bug 1093082

Status

()

Core
General
RESOLVED DUPLICATE of bug 1093082
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 4.0 Panda mozilla-inbound debug test plain-reftest-4


https://treeherder.mozilla.org/ui/logviewer.html#?job_id=3520769&repo=mozilla-inbound

01:07:53 WARNING - PROCESS-CRASH | http://10.26.130.18:30278/tests/layout/reftests/css-valid/input/input-email-invalid.html | application crashed [@ 0x4000]
01:07:53 INFO - Crash dump filename: /tmp/tmpZGTHvu/7fd62ead-9bd2-cd2d-5ead3097-79e96496.dmp
01:07:53 INFO - Operating system: Android
01:07:53 INFO - 0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
01:07:53 INFO - CPU: arm
01:07:53 INFO - 2 CPUs
01:07:53 INFO - Crash reason: SIGSEGV
01:07:53 INFO - Crash address: 0x1
01:07:53 INFO - Thread 12 (crashed)
01:07:53 INFO - 0 0x4000
01:07:53 INFO - r4 = 0x00000001 r5 = 0x5c17c9fd r6 = 0x72f59560 r7 = 0x75e66ba0
01:07:53 INFO - r8 = 0x75e4ac40 r9 = 0x5c5febb0 r10 = 0x5e3137e2 fp = 0x00000000
01:07:53 INFO - sp = 0x616f6000 lr = 0x00000000 pc = 0x00004000
01:07:53 INFO - Found by: given as instruction pointer in context
01:07:53 INFO - 1 libnss3.so!pkix_CRLSelector_DefaultMatch [pkix_crlselector.c:667a5bff1599 : 389 + 0x14]
01:07:53 INFO - sp = 0x616f6008 pc = 0x5f76632e
01:07:53 INFO - Found by: stack scanning
01:07:53 INFO - 2 0x2020201e
01:07:53 INFO - r4 = 0x20202020 r5 = 0x00203d20 r6 = 0x63282020 r7 = 0x65725f76
01:07:53 INFO - r8 = 0x64726f63 r9 = 0x20202029 r10 = 0x20202020 sp = 0x616f6088
01:07:53 INFO - pc = 0x20202020
01:07:53 INFO - Found by: call frame info
01:07:53 INFO - 3 libnssckbi.so (deleted) + 0x56e26
01:07:53 INFO - sp = 0x616f6098 pc = 0x6c756e28
01:07:53 INFO - Found by: stack scanning
01:07:53 INFO - 4 libxul.so!__aeabi_fcmpgt + 0x9d5d0d
01:07:53 INFO - sp = 0x616f60ac pc = 0x642e2964
01:07:53 INFO - Found by: stack scanning
01:07:53 INFO - 5 libnss3.so (deleted) + 0xcc45f
01:07:53 INFO - sp = 0x616f60b0 pc = 0x5f617461
01:07:53 INFO - Found by: stack scanning
01:07:53 INFO - 6 org.mozilla.fennec-1.apk + 0x81f972
01:07:53 INFO - sp = 0x616f60b4 pc = 0x65707974
01:07:53 INFO - Found by: stack scanning
01:07:53 INFO - 7 libxul.so!date_toGMTString_impl(JSCon
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1093082
You need to log in before you can comment on or make changes to this bug.