References not supported in wiki.mozilla.org

RESOLVED DUPLICATE of bug 769204

Status

Websites
wiki.mozilla.org
RESOLVED DUPLICATE of bug 769204
4 years ago
4 years ago

People

(Reporter: gene, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Though wiki.mozilla.org says it supports references :

https://www.mediawiki.org/wiki/Help:Extension:Cite

If you attempt to use them they are not interpreted.

Steps to reproduce :

Create a wiki page and put this content in :


This is a test <ref name="test">This is a test references</ref>

<references />


Expected results :

It should render like this : http://i.imgur.com/TMmflN7.png

Actual results :

It renders like this : http://i.imgur.com/DntWOyI.png
(In reply to Gene Wood [:gene] from comment #0)
> Though wiki.mozilla.org says it supports references :
> 
> https://www.mediawiki.org/wiki/Help:Extension:Cite
> 
> If you attempt to use them they are not interpreted.

That is a link to the MediaWiki documentation for the Cite extension. That is not a part of MozillaWiki.

We do not currently have the Cite extension installed. But we do already have a bug on file for considering installing it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769204
You need to log in before you can comment on or make changes to this bug.