e10s - fix browser/base/content/test/general/browser_offlineQuotaNotification.js

RESOLVED DUPLICATE of bug 621158

Status

()

RESOLVED DUPLICATE of bug 621158
4 years ago
3 years ago

People

(Reporter: Gijs, Assigned: Gijs)

Tracking

(Blocks: 1 bug)

unspecified
Points:
1
Dependency tree / graph
Bug Flags:
firefox-backlog +
in-testsuite +
qe-verify -

Firefox Tracking Flags

(e10s+)

Details

(Assignee)

Description

4 years ago
Dies with:

3 INFO Console message: [JavaScript Error: "PopupNotifications.panel.firstElementChild is null" {file: "chrome://mochitests/content/browser/browser/base/content/test/general/browser_offlineQuotaNotification.js" line: 89}]

By now there's a bunch of other tests that use PopupNotifications that work in e10s, so this should be possible...
Flags: qe-verify-
Flags: in-testsuite+
Flags: firefox-backlog+
tracking-e10s: --- → +
(Assignee)

Updated

3 years ago
Depends on: 621158

Updated

3 years ago
Blocks: 1253637
(Assignee)

Comment 1

3 years ago
Fixed by bug 621158.
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621158
You need to log in before you can comment on or make changes to this bug.