If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[gum] Test failure "Right scroll arrow has been highlighted shortly." in testTabbedBrowsing/testBackgroundTabScrolling.js

RESOLVED FIXED

Status

Mozilla QA
Mozmill Tests
P2
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Andrei Eftimie, Assigned: cosmin)

Tracking

({regression, reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure])

(Reporter)

Description

3 years ago
This only affects the `gum` branch.
Report: http://mozmill-crowd.blargon7.com/#/functional/report/1e5e44bea8f3e17708194a929a6705cc

The different theme might be the cause, we'll need to investigate.
(Assignee)

Updated

3 years ago
Depends on: 1094696
(Assignee)

Comment 1

3 years ago
This has been fixed with bug 1094696.
Assignee: nobody → cosmin.malutan
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.