Closed Bug 1093646 Opened 5 years ago Closed 5 years ago

IndexedDB not prompting when warningQuota reached

Categories

(Core :: Storage: IndexedDB, defect)

35 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1083852

People

(Reporter: maxime.rety, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36

Steps to reproduce:

Inserting data until the warningQuota is reached (see test file attached).


Actual results:

The browser did not prompt.


Expected results:

It should prompt, giving a chance to the user to allow more space than the warningQuota.
It could be a consequence of the refactoring in https://bugzilla.mozilla.org/show_bug.cgi?id=994190.
This is a dupe of bug 1083852.
Whoops, didn't see this one... sorry for the duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083852
You need to log in before you can comment on or make changes to this bug.