Put sccache data in reduced redundancy storage

RESOLVED FIXED in mozilla36

Status

RESOLVED FIXED
4 years ago
8 months ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

unspecified
mozilla36

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Assignee)

Comment 1

4 years ago
Created attachment 8517879 [details] [diff] [review]
Put data in reduced redundancy storage
Attachment #8517879 - Flags: review?(mshal)

Updated

4 years ago
Attachment #8517879 - Flags: review?(mshal) → review+
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1100525
what's left to do here?
(Assignee)

Comment 5

4 years ago
Deploying it.
(Assignee)

Comment 6

4 years ago
Created attachment 8528002 [details]
sccache.tar.bz2 for tooltool
Attachment #8528002 - Flags: checkin+
(Assignee)

Comment 7

4 years ago
Created attachment 8528003 [details] [diff] [review]
Update sccache to e68dfc2
Attachment #8528003 - Flags: review?(mshal)

Updated

4 years ago
Attachment #8528003 - Flags: review?(mshal) → review+
https://hg.mozilla.org/mozilla-central/rev/5f1b17ceebe4
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla36
Depends on: 1106585

Updated

8 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.