At start: no search engine is shown

VERIFIED DUPLICATE of bug 109143

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 109143
17 years ago
14 years ago

People

(Reporter: Pierre Chanial, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/2001110908

Step to reproduce:
1) create a fresh profile
2) select the search tab in sidebar

actual : the droplist of the search engines is empty
expected result: list of the the default search engines

*** This bug has been marked as a duplicate of 109143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.