Paste does not work properly with password input in X

VERIFIED DUPLICATE of bug 109520

Status

()

VERIFIED DUPLICATE of bug 109520
17 years ago
10 years ago

People

(Reporter: s-thapa-11, Assigned: hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In X-windows (XFree 4.0.3), text can not be pasted into a password field.  For
exmaple, open an xterm type something, highlight with the mouse and then try to
paste it into a password input(e.g. bugzilla login page) using the middle
button.  Mozilla treats the pasted text as an address to visit instead of
entering it into the field.  It works properly with regular input fields though.
 This is with build 2001110808.

*** This bug has been marked as a duplicate of 109520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Yes, this bug was submitted twice.  Verifying as dup of bug 109520.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.