file save browser won't traverse symbolic link directories

VERIFIED DUPLICATE of bug 92329

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 92329
17 years ago
14 years ago

People

(Reporter: apr, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101202


When I try to save/load mail attachments, the file browser
will not enter directories that are symbolic links. This
is annoying to say the least.

Reproducible: Always
Steps to Reproduce:
1.create a symbolic link directory
2.send a new mail and try to attach a file that is in the symbolic link directory
3.

Actual Results:  Clicking on the symbolic directory doesn't cause the
broswer to enter it, it just does nothing.

Expected Results:  Enter that directory so files within it are accessible.

Note: use please email address russo.lutions@verizon.net
as apr@interactive.net no longer is valid

Comment 1

17 years ago
fixed on Nov. 5th.

*** This bug has been marked as a duplicate of 92329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.