Race in mozilla::jsipc::WrapperOwner::get() with flash

RESOLVED DUPLICATE of bug 1093693

Status

()

RESOLVED DUPLICATE of bug 1093693
4 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8519285 [details]
hang.txt

No str, I just randomly hit this.  stacks attached.
Yeah, this is exactly the situation in bug 1093693.
(Reporter)

Updated

4 years ago
Depends on: 1093693
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1099863
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 1093693
Resolution: --- → DUPLICATE
Duplicate of bug: 1093693
You need to log in before you can comment on or make changes to this bug.