Closed Bug 1095970 Opened 8 years ago Closed 8 years ago

Odd 'jumping' behaviour when typing with e10s enabled

Categories

(DevTools :: Style Editor, defect)

16 Branch
defect
Not set
normal

Tracking

(e10sm6+)

RESOLVED WORKSFORME
Tracking Status
e10s m6+ ---

People

(Reporter: canuckistani, Unassigned)

References

Details

Attachments

(1 file)

Attached image style-editor-e10s.gif
See attached gif
The screenshot looks like it's showing unstyled content flashing before the Fira webfont loads.
These DevTools bugs should probably block e10s from riding to Aurora.
I can't reproduce this myself, unfortunately, on nightly e10s. Jeff, any further str?
Flags: needinfo?(jgriffiths)
I can't repro anymore either.
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(jgriffiths)
Resolution: --- → WORKSFORME
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.