CSS-generated text content is not selectable

RESOLVED DUPLICATE of bug 12460

Status

()

RESOLVED DUPLICATE of bug 12460
4 years ago
4 years ago

People

(Reporter: jdiggs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8519580 [details]
test case

Steps to reproduce:
1. Load the test case
2. Attempt to select the word "Important" via mouse or keyboard

Expected results: The word "Important" would be selectable.

Actual results: The word "Important" is not selectable.
(Reporter)

Comment 1

4 years ago
I really did search before filing this, but didn't see bug 12460. Sorry for the noise.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 12460
You need to log in before you can comment on or make changes to this bug.