[Midori 2.0][Performance][TP]Long press the APP key can not drag to other idle screen smoothly

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 unaffected)

Details

(Reporter)

Description

4 years ago
FFOS v2.0
 buildID: 20141019000201 	
 
 
 DEFECT DESCRIPTION:
 ->In edit mode, can not drag an app to other idle screen smoothly.
 
  REPRODUCING PROCEDURES:
 1. In verticalhome, Long press an app, 
 2. Drag it to other idle screen.
 3. It is difficult to drag smoothly. --> KO
 
  EXPECTED BEHAVIOUR:
 User can drag an app to other idle screen smoothly.
 
  REPRODUCING RATE:
 100%

Comment 1

4 years ago
[Blocking Requested - why for this release]:

Because it is really not friendly for end user to manage the app in verticalhome.
blocking-b2g: --- → 2.0?
Flags: needinfo?(wehuang)
Please add the information to this issue:
1. This is reproducible in 1.3 SW or not.
2. The log and video of this issue.
Flags: needinfo?(sync-1)

Comment 3

4 years ago
Dear Shine,

V1.3 has not verticalhome, can not compare with it.

This issue can not reproduce on Flame 2.0, we also ask our BSP team to check this issue too.

The video is too large, please check in this link:
 https://mega.co.nz/#!ThYE3ahT!pXZZIdfYHpjWZrNNZ97MlP4eC43nka81sHdHkRux5gg

Thanks for your help!
Flags: needinfo?(sync-1)

Comment 4

4 years ago
Since can't repro. my Flame, so tend to be device specific issue. Candidate for de-tag in coming Triage.

However is this the right video in comment#3? Seems it's for other issue about game display problem?
Flags: needinfo?(wehuang)

Comment 5

4 years ago
(In reply to Wesly Huang from comment #4)
> Since can't repro. my Flame, so tend to be device specific issue. Candidate
> for de-tag in coming Triage.
> 
> However is this the right video in comment#3? Seems it's for other issue
> about game display problem?

Sorry, sorry, that video is another bug video, you can find the right video in the following link:
https://mega.co.nz/#!2kY2hLoa!pALP-wAINO2JU6iG9NNFQThTKB_ZPEfHGPafPzEyxCw
According to issue steps and the issue video, we can't reproduced on Flame v2.1 and v2.2.
Flame2.1 build:
Gaia-Rev        0ec1925fc37b7c71d129ae44e42516a0cfb013c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/97487a2d1ee6
Build-ID        20141110001201
Version         34.0

Flame 2.2 build:
Gaia-Rev        5f8206bab97cdd7b547cc2c8953cadb2a80a7e11
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/d380166816dd
Build-ID        20141110040206
Version         36.0a1
Reproduction Frequency: 0/20
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → unaffected
issue couldn't reproduce on Flame 2.0, 2.1, and 2.2; denominate it for now.
blocking-b2g: 2.0? → ---
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.