Closed Bug 10963 Opened 21 years ago Closed 21 years ago

[FEATURE] Modular/extensible prefs

Categories

(SeaMonkey :: Preferences, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6064

People

(Reporter: don, Assigned: matt)

Details

Priority: P3 → P1
Target Milestone: M14
Blocks: 10575
How do I have to understand "Modular/extensible prefs"?
We need to make the prefs work for all components
and design it so you can add components to it
See also bug #17199 (not the same, but related)
Looks like a duplicate of bug #6064.
Blocks: 20463
No longer blocks: 20463
No longer blocks: 10575
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Target Milestone: M14
Yep, it looks like a dupe.


*** This bug has been marked as a duplicate of 6064 ***
Status: RESOLVED → VERIFIED
OK
Bulk moving Pref UI bugs to new component Preferences.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.