Forget button icon looks like reload

RESOLVED DUPLICATE of bug 1129657

Status

()

RESOLVED DUPLICATE of bug 1129657
4 years ago
3 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
From https://input.mozilla.org/en-US/dashboard/response/4691315 :

The forget button looks like a reload button. I concur. Hard to visualize but this is just confusing now.

Comment 1

4 years ago
Philipp/Stephen, ideas about what we can use instead of the inverted reload icon?
Flags: needinfo?(shorlander)
Flags: needinfo?(philipp)
(Reporter)

Updated

4 years ago
Version: 33 Branch → Trunk
Sevaan had a good idea over in bug 1088004 about adding clock hands inside the icon to make the connection to history clearer. Needs some more refining, but perhaps that's a way to go.
Flags: needinfo?(shorlander)
Flags: needinfo?(philipp)
(Reporter)

Comment 3

4 years ago
Sweet!

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1129657
You need to log in before you can comment on or make changes to this bug.