[Loop]Firefoxhello! log out overlay shows screen it overlaps

RESOLVED INVALID

Status

Firefox OS
Gaia::Loop
--
trivial
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: RJ, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3][mobile app][not blocking][tef-triage])

Attachments

(2 attachments)

223.95 KB, image/png
Details
80.12 KB, text/plain
Details
(Reporter)

Description

3 years ago
Created attachment 8520101 [details]
image of issue

Description:
log out overlay shows screen it overlaps, leaving the UI looking incomplete 

Repro Steps:
1) Update a Flame to 20141110001201
2) Launch loop go into settings
3) tap the log out button 


Actual:
Screen log out dialog is overlapping is bleeding through 


Expected:
Screen log out dialog is overlapping is not bleeding through 

Device: Flame 2.1(319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141110001201
Gaia: 0ec1925fc37b7c71d129ae44e42516a0cfb013c4
Gecko: 97487a2d1ee6
Version: 34.0 (2.1)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency:100%
See attached:logcat,Screenshot
Flags: needinfo?(jmitchell)
(Reporter)

Comment 1

3 years ago
Created attachment 8520103 [details]
logcat
(Reporter)

Comment 2

3 years ago
This issue DOES  occur on  2.2 (319mb)(Kitkat Base)(Shallow Flash) flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
Cannot close app in card view 

Flame 2.2

Device: Flame 2.2 Master (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141110040206
Gaia: 5f8206bab97cdd7b547cc2c8953cadb2a80a7e11
Gecko: d380166816dd
Version: 36.0a1 (2.2 Master)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
Flame 2.0
-------------------------------------------------------------------------------------------------
Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141110000204
Gaia: d3e4da377ee448f9c25f908159480e867dfb13f3
Gecko: 7198906837e7
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
(Reporter)

Updated

3 years ago
Blocks: 1036490
(Reporter)

Comment 3

3 years ago
correction to comment 2, line should say log out message overlap is bleeding through by the page underneath
Triage: Not nomming, minor graphic issue (pop-up page is slightly transparent allow you to see page beneath)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)
I am seeing this issue in many menus and confirmation screens of the Loop application, although I agree this is a minor bug (imho an enhancement) I would like Vicky to review it.
Vicky, can you have a look at it? Let's know if we could improve these screens. Thanks a lot!
Flags: needinfo?(vpg)
Severity: normal → trivial
Whiteboard: [2.1-exploratory-3] → [2.1-exploratory-3][mobile app][not blocking][tef-triage]
Closing, this is not a bug, this is how the overlays have been designed from the very beginning.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(vpg)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.