UITour: Info panel is shown on the wrong screen

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

1. Install Firefox 33.0.3
2. Save the window position on monitor #2, maximed
3. Upgrade to Firefox 33.1



Actual results:

The upgraded new feature welcome tour pop up window show in the empty space of monitor #1


Expected results:

The upgraded new feature welcome tour pop up window show in the correct space of monitor #2
Reporter

Updated

5 years ago
Summary: Wrong location for the upgraded new feature welcome tour pop up window. → Wrong location for the first run tour

Updated

5 years ago
Blocks: fx-UITour
Component: Untriaged → General
This is likely a panel bug. When you see this, can you try opening the menu panel or the awesomebar dropdown and see if they are in the correct position.
Summary: Wrong location for the first run tour → UITour: Info panel is shown on the wrong screen
Moving open UITour bugs to Firefox::Tours. Filter on firefox-tours-20150121.
Component: General → Tours
Reporter

Comment 3

4 years ago
I don't know if this bug is still present in the current release of firefox. I'm willing to do more testing but I'd need help to "force" the UI Tour to appear again.

Is there a setting I can apply to make the UI Tour start again on the next launch of Firefox?
Thanks for wanting to test again. You can find an entry point to the tour from the Help menu. e.g. Help => Firefox Tour
Reporter

Comment 5

4 years ago
Thanks Matthew,

I've created a new profile with "firefox -p" and the problem is not present with my dual screen setup.

The problem only appear after I install the Classic Theme Restorer 1.2.9.6 addon, so the UI Tour is problobly looking for a UI element that is missing when the Classic Theme Restorer is present.
Closing this bug according to reporter's latest comment
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.