Closed Bug 1096644 Opened 8 years ago Closed 8 years ago

Attaching a patch to bugzilla crashes the content process when LastPass is installed

Categories

(Core :: DOM: Content Processes, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1086684
Tracking Status
e10s m5+ ---

People

(Reporter: mossop, Assigned: billm)

Details

Attachments

(1 obsolete file)

Attempting to attach a patch, after clicking submit the content process crashes and sometimes try again doesn't work, Sometimes it does but then the restored tab doesn't work right, clicking submit again just did nothing.

https://crash-stats.mozilla.com/report/index/aec3c7c4-f4c3-42b6-94c7-188a92141110
Looks like this is blobs inside some sort of CPOW thing.
Are we sure this isn't some add-on causing this? Mossop, have you tried with your add-ons disabled?
Flags: needinfo?(dtownsend+bugmail)
Attached patch test (obsolete) — Splinter Review
Let's see...
Comment on attachment 8520873 [details] [diff] [review]
test

Ok, LastPass is causing this
Attachment #8520873 - Attachment is obsolete: true
Flags: needinfo?(dtownsend+bugmail)
Summary: Attaching a patch to bugzilla crashes the content process → Attaching a patch to bugzilla crashes the content process when LastPass is installed
Assignee: nobody → wmccloskey
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: e10s-lazarus
You need to log in before you can comment on or make changes to this bug.