Ikea's home page uses document.layers

VERIFIED DUPLICATE of bug 59692

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 59692
16 years ago
3 years ago

People

(Reporter: David Hyatt, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Ikea's home page asks you to select a country.  This doesn't work in NS6, 
because the site is improperly attempting to use document.layers (which only 
works in NS4).
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 59692 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
thanks bc, you beat me to it
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.