Attempting to install V2.30 results in an empty black window in Windows 7.

RESOLVED DUPLICATE of bug 1083071

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1083071
4 years ago
4 years ago

People

(Reporter: Geoff Burns, Unassigned)

Tracking

SeaMonkey 2.30 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8520390 [details]
Seamonkey issue.jpg  Screen shot showing window

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36

Steps to reproduce:

Downloaded the V2.30 from Mozilla site, and installed.
Black window resulted.

Uninstalled and repeated the steps - same result.

Windows 7, fully updates.


Actual results:

Black window - title bar across the top, but nothing else displays.
No response when clicking in the area where the menu bar would normally be.

See attached screenshot.


Expected results:

Seamonkey should have opened . . .

Comment 1

4 years ago
Most likely & marking as DUP of Bug 1083071 - After upgrading to Firefox 33, window is BLACK at startup with OMTC enabled

Suggested solution is a video driver update.

See also, "Black screen after latest update [Windows]"
http://forums.mozillazine.org/viewtopic.php?f=38&t=2879933
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083071
You need to log in before you can comment on or make changes to this bug.