Intermittent test_privileged_app_geolocation_prompt.py TestPrivilegedAppGeolocationPrompt.test_geolocation_prompt | TimeoutException: TimeoutException: Connection timed out

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: cbook, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

5 years ago
b2g_macosx64 b2g-inbound opt test gaia-ui-test-functional-1

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=810986&repo=b2g-inbound

00:07:38 ERROR - TEST-UNEXPECTED-ERROR | test_privileged_app_geolocation_prompt.py TestPrivilegedAppGeolocationPrompt.test_geolocation_prompt | TimeoutException: TimeoutException: Connection timed out
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
QA Whiteboard: [fxosqa-auto-backlog+]
Comment hidden (Legacy TBPL/Treeherder Robot)
Can't reproduce this locally.

Closing this as works for me
Please reopen if this starts failing again
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.