bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Inspecting the system app has broken - Black boxes cover areas of the screen

RESOLVED DUPLICATE of bug 1096575

Status

DevTools
WebIDE
RESOLVED DUPLICATE of bug 1096575
4 years ago
a month ago

People

(Reporter: kgrandon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8520751 [details]
Screenshot of problem

Recently a few things have broken while inspecting the gaia system app. For one it's extremely slow to perform any action on the phone, and performance of tapping the screen to inspect is super slow.

Also it appears that now black boxes cover up the screen as you hover around elements in the inspector.
I am not sure what to say for the speed part for now.  Did that seem to appear that the same time as the black box?

The black box itself is bug 1096575.
Depends on: 1096575
(Reporter)

Comment 2

4 years ago
Thanks. Let's just mark it as a dupe for now, and we can file a new bug about performance. Basically it's just really slow using it in the system app, or apps with lots of dom nodes it seems.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 1096575
Resolution: --- → DUPLICATE
Duplicate of bug: 1096575

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.