delay update and updateend events and changes to buffered until after new MSE subdecoders are initialized.

RESOLVED DUPLICATE of bug 1125776

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1125776
5 years ago
4 years ago

People

(Reporter: karlt, Unassigned)

Tracking

(Blocks 1 bug)

36 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
This would allow decode errors to be reported properly, and would correctly indicate when the range can be seeked or played without entering buffering mode.
Compare bug 1096597.
Reporter

Comment 1

5 years ago
I expect this is also relevant to duration changes.
See Also: → 1097375
Flags: needinfo?(ajones)
Flags: needinfo?(ajones)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125776
You need to log in before you can comment on or make changes to this bug.