osram.com - Menus don't work on Osram site

VERIFIED DUPLICATE of bug 110300

Status

P4
normal
VERIFIED DUPLICATE of bug 110300
17 years ago
3 years ago

People

(Reporter: rturnbul, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Menus on left side of page don't work.

Comment 1

17 years ago
Confirmed marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
OS: Windows 2000 → All
Priority: -- → P4
Hardware: PC → All
Summary: Menus don't work on Osram site → osram.com - Menus don't work on Osram site

*** This bug has been marked as a duplicate of 110300 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.