Closed Bug 1097658 Opened 8 years ago Closed 8 years ago

bad translation "zavrženo"

Categories

(Mozilla Localizations :: cs / Czech, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: sbrabec, Assigned: JasnaPaka)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 2014102800

Steps to reproduce:

Firefox installed on Android several years ago and then updated.

Go to System preferences -> Synchronization


Actual results:

Firefox (zavrženo)

This translation is completely confusing, and I had no idea, what does it mean until I attempted to Sync new device.


Expected results:

Much better would be:

Firefox (zastaralé)
Not just this one. It looks like we have more occurrences:
* http://transvision.mozfr.org/?recherche=deprecated&repo=central&sourcelocale=en-US&locale=cs&search_type=strings
Assignee: p.franc → pcvrcek
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Fixed, thanks for report!

http://hg.mozilla.org/releases/l10n/mozilla-aurora/cs/rev/9c408de39f54
http://hg.mozilla.org/l10n-central/cs/rev/aacee5f32680
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.