If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement 'join room' screen

RESOLVED FIXED

Status

Firefox OS
Gaia::Loop
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: crdlc, Assigned: crdlc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Assignee)

Description

3 years ago
Wireframe:

http://live.uxpin.com/461ae4b0f38a12ab4c3c8e1523cd2fdbe3160938/?_ga=1.133626574.1136663608.1410355377#/pages/13218453/sitemap
(Assignee)

Updated

3 years ago
Blocks: 1097536
(Assignee)

Updated

3 years ago
Depends on: 1097717
Hardware: All → ARM
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
Cristian, the visual provided by Pau in Box (Hello_Call_0000_Select-camera.png in v1.1.1/PNG/Room) is missing the cancel the button, but it's a minor thing (already reported in bug 1097717) and I've checked with Monica that the rest of the screen is fine so you can start working on it.
Thanks a lot!
(Assignee)

Comment 2

3 years ago
Created attachment 8532501 [details]
First approach

Hi Pau, my wishlist:

1) Size and weight for all texts
2) Assets for rear and front camera in white
3) New assets for white radio buttons (you can see that radio buttons by default are blue in BBs)
4) Color for the divider between camera options
Flags: needinfo?(b.pmm)
(Assignee)

Comment 3

3 years ago
Created attachment 8533599 [details]
Github pull request
Attachment #8533599 - Flags: review?(borja.bugzilla)
(Assignee)

Comment 4

3 years ago
Created attachment 8533748 [details]
camera_pau.jpeg
Attachment #8533748 - Flags: ui-review?(b.pmm)

Comment 5

3 years ago
Comment on attachment 8533748 [details]
camera_pau.jpeg

Don't forget to create the follow-up bug for polishing these icons! Thanks :)
Flags: needinfo?(b.pmm)
Attachment #8533748 - Flags: ui-review?(b.pmm) → ui-review+
(Assignee)

Comment 6

3 years ago
Filed bug 1109129

(In reply to Pau MasiĆ” [:Pau] from comment #5)
> Comment on attachment 8533748 [details]
> camera_pau.jpeg
> 
> Don't forget to create the follow-up bug for polishing these icons! Thanks :)
(Assignee)

Updated

3 years ago
Blocks: 1109129
Duplicate of this bug: 1109129
Attachment #8533599 - Flags: review?(borja.bugzilla) → review+
(Assignee)

Comment 8

3 years ago
in master:

https://github.com/mozilla-b2g/firefoxos-loop-client/commit/2ee99668cd99f5cdf289548d784c8ebb72ff484a
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.