e10s graphics glitches caused by content scale mismatch

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: BenWa, Assigned: handyman)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(e10sm5+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8521589 [details]
Mix content scale & glitches

I got the following to happen by turning on my second monitor. My laptop monitor has 2x content scale, my secondary monitor is 4k @ 1x content scale.
(Reporter)

Comment 1

4 years ago
The glitches persisted until I switch tab.
tracking-e10s: --- → ?
Assignee: nobody → davidp99
tracking-e10s: ? → m5+
(Assignee)

Comment 2

4 years ago
Hey BenWa, do you have any ideas about STR (even partial ones)?  Do you see this regularly or was it a one-time thing?

Also, what OS were you using when this came up?  I have a more conventional-looking content-scale bug for mac : bug 1125325.  This probably isn't related but its the closest issue I know of.
Flags: needinfo?(bgirard)
(Reporter)

Comment 3

4 years ago
I haven't seen this particular issue in awhile TBH. I don't have STR.

It may be appropriate to close as WFM, assume it's been since fixed and reopen if it's seen again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(bgirard)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.