Closed Bug 10979 Opened 21 years ago Closed 20 years ago

[FEATURE] Window tiling

Categories

(SeaMonkey :: UI Design, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25455

People

(Reporter: don, Assigned: mcafee)

References

Details

(Whiteboard: [nsbeta2-])

Tile new windows in "attractive" positions as they appear.
Priority: P3 → P1
Target Milestone: M14
Depends on: 3976
Blocks: 10575
Status: NEW → ASSIGNED
assign so I stop getting spammed
QA Contact: beppe → claudius
No longer blocks: 10575
Assignee: davidm → don
Status: ASSIGNED → NEW
Whiteboard: Need to find an owner for this
Target Milestone: M14 → M15
Move to M15 ...
Move to M16 for now ...
Target Milestone: M15 → M16
Assignee: don → mcafee
Keywords: nsbeta2
Whiteboard: Need to find an owner for this
Target Milestone: M16 → M17
M17 for mcafee ... for now ...
Putting on [nsbeta2+][5/16] radar.  This is a feature MUST complete work by 
05/16 or we may pull this feature for PR2.
Whiteboard: [nsbeta2+][5/16]
Move to M19 target milestone.
Target Milestone: M17 → M19
Putting on [nsbeta2-] radar. Removing [5/16]. Missed the Netscape 6 feature 
train.  Please set to MFuture
Whiteboard: [nsbeta2+][5/16] → [nsbeta2-]
Nav triage team: marking as duplicate.

*** This bug has been marked as a duplicate of 25455 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verifying, dupe of 25455.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.