Closed Bug 1098010 Opened 5 years ago Closed 5 years ago

crash in OOM | large | NS_ABORT_OOM(unsigned int) | nsTArray_base<nsTArrayInfallibleAllocator, nsTArray_CopyWithMemutils>::EnsureCapacity(unsigned int, unsigned int) | nsTArray_base<nsTArrayInfallibleAllocator, nsTArray_CopyWithMemutils>::InsertSlotsAt

Categories

(Firefox :: Untriaged, defect, critical)

33 Branch
x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1033066

People

(Reporter: alex_mayorga, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-73858bca-d0e0-472d-968e-a90702141112.
=============================================================
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033066
You need to log in before you can comment on or make changes to this bug.