tasklist sort order is lost when printing

RESOLVED DUPLICATE of bug 671571

Status

RESOLVED DUPLICATE of bug 671571
4 years ago
a year ago

People

(Reporter: evlutsenko, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141106120505

Steps to reproduce:

1. Open Tasks.
2. Sort them.
3. Press "Ctrl+P" to print.
4. View print preview.


Actual results:

On print preview as on the paper after printing tasks aren't sorted


Expected results:

When printing, tasks should be sorted according to sort order in tasklistю

Updated

2 years ago
Component: Tasks → Printing
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671571
You need to log in before you can comment on or make changes to this bug.