Closed Bug 1098388 Opened 7 years ago Closed 7 years ago

Copy/pasting on Google Doc looses formatting when e10s is enabled

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1071562

People

(Reporter: armenzg, Unassigned)

Details

Firefox Nightly on Linux (e10s enabled)
36.0a1 (2014-11-13)

STR:
1 - Open a Google Doc
2 - Copy a bloc of text that has various formatting
3 - Paste it somewhere else in the doc

Expected results:
- The text is pasted with the original formatting

Actual results:
- The text is pasted but looses formatting

Reproducibility:
- Always
I can verify this but I think the problem is copying. I copied the text from a bug report (which included a link) and pasted it to a word processor and the formatting is lost.

I tried the exact same from a non-e10s browser window and the formatting was kept.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1071562
You need to log in before you can comment on or make changes to this bug.