Closed Bug 1098426 Opened 8 years ago Closed 8 years ago

Music stops brutally when you press a key on the keypad

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

defect
Not set
normal

Tracking

(b2g-v2.2 affected)

RESOLVED DUPLICATE of bug 1092362
Tracking Status
b2g-v2.2 --- affected

People

(Reporter: jlorenzo, Unassigned)

References

Details

(Keywords: regression)

STR
1. Play some music in the music app
2. Open the dialer on the keypad tab
3. Press a key

Expected result
The key tone is played over the music

Actual result
The music stops and then the key tone is played. The music never plays back afterwards.

Additional info
Bug 834530 was the cause of the regression
[Blocking Requested - why for this release]: Audible regression with a high user impact.
blocking-b2g: --- → 2.2?
Keywords: regression
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Summary: Music stop brutally when you press a key on the keypad → Music stops brutally when you press a key on the keypad
blocking-b2g: 2.2? → ---
You need to log in before you can comment on or make changes to this bug.