[RFE] URL of pending should be in email notification for quick access

RESOLVED DUPLICATE of bug 97956

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 97956
17 years ago
6 years ago

People

(Reporter: cote, Assigned: jacob)

Tracking

Details

(Reporter)

Description

17 years ago
Today I received the following notification

http://bugzilla.mozilla.org/show_bug.cgi?id=59921

    bugzilla@bkor.dhs.org changed:

               What    |Removed                     |Added
    ----------------------------------------------------------------------------
      BugsThisDependsOn|                            |109756

    This bug depends on bug 109756, which changed state.
    Bug 109756 Summary: Java Plug-ins

               What    |Old Value                   |New Value
    ----------------------------------------------------------------------------
                 Status|UNCONFIRMED                 |RESOLVED
             Resolution|                            |DUPLICATE


End of notification.

What is interesting in the notification is not the bug 59921, but the bug 
109756.  It would be more conveniant to have the url 109756 of the bug for quick 
access, instead using the first url and then the find bug button.  I suggest to 
generate a line with the url of all the bug mention in a email notification.

*** This bug has been marked as a duplicate of 97956 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.